PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Bugs- und Fehlermeldungen



  1. Irrläufer
  2. Mehrfachstart bei Amtsaktionen
  3. kein Prestige beim Kauf von grünen Waren
  4. Probleme beim Voten
  5. unzulässiges Sicherheitszertifikat auf Facebook
  6. Fehlerhafte Symbole im Forum
  7. Kann nach dem Neustarten in einer anderen Stadt kein Ehrenbürger mehr werden
  8. Negative Anzahl Landsstreicher
  9. Probleme bei der Ämtervergabe in der Gilde
  10. Schatzkarte laggt
  11. Prunk
  12. Rechtschreibfehler gefunden
  13. Probleme mit den Achievements
  14. Spielfeld bleibt schwarz
  15. Gebäudeanzeige
  16. Das gab doch schon einmal....draussen vor der Tür:(
  17. doppelproduktion
  18. Wieder einmal mehrfachstart der Amtsaktion
  19. spenden
  20. Fehlerhafte frage bei der Schatzsuche
  21. Verschwundene Goldtaler
  22. Stadtquest
  23. Freundesliste
  24. Einloggen nicht möglich
  25. Bug Sammelthread
  26. schiffahrtszähler
  27. Geld verschwunden !
  28. Schiffe gesperrt trotz ausreichender Prestige
  29. Serverprobleme
  30. Bugmeldungen
  31. Probleme mit dem Server?
  32. Fehler im Forum-Link
  33. Keine Produktion - meine Vorarbeiter sind ja richtig faul:(
  34. Keine Verbindung zum Server?
  35. Gebäude Boosten
  36. Ehrenbürger
  37. Guild Delete
  38. Können nicht auf
  39. Kontor/Konvoi anzeige
  40. Gefunden Guild
  41. keine Waren oder Gulden nach boosten
  42. Piraten fliehen immer beim PvE-Content
  43. scroll/grafikfehler upgrade aller JavaScript Bibliotheken
  44. Fischerei Bug
  45. Wie schaut es nun aus ?
  46. Hilf der Stadt
  47. Scheint wieder ein Bug oder Serverproblem zu geben
  48. Abtransport der Waren zum Kontor
  49. Weihnachtsevent
  50. Schatzsuche und Premiumschiff Nao
  51. Geschenkpäckchen für die Weihnachtstage
  52. Ticket Support
  53. Fehler bei Produktionen / Waren im Lager
  54. Gildenchat funktioniert nicht
  55. Besuch des Landes von Dino62
  56. galeone vs nao
  57. Produktion auf rtl- oder w1 server
  58. Firefox voting
  59. Bezahlsystem
  60. Folgende Fehler sind immer noch da, bzw sind mir aufgefallen
  61. Schiffe Konvoi Liste
  62. Geschenke Kiste plötzlich leer!
  63. Logbuch der Gildenquests
  64. Beim neu laden bzw wechseln der Ansicht, springt man vom Gildenchat in den chat !!
  65. Komme nicht ins Spiel
  66. Schatzkarte lässt sich nicht starten
  67. Mai-Patch
  68. Auktionshaus - Soldaten und Matrosen
  69. Proboleme beim versenden bzw erhlaten von Freundschaftsanfragen !!
  70. Paymentwall
  71. Fehlerhafte Meldungen im Spiel
  72. Werft-Probleme
  73. Bonusbauplatz ist weg
  74. db-neustarrt
  75. Bugs Sammel thread
  76. Schiffe verschwinden
  77. Gebäude defekt